<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="Ozzg_udCN4QXmnC8qlHpzHsU4dsDXFSKn9No8ro7Wo4" />
<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//stats.reviewboard.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="stats.reviewboard.com/piwik/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.reviewboard.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.reviewboard.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.reviewboard.com/feed/atom/" />
<link rel="pingback" href="http://www.reviewboard.com/xmlrpc.php" />


<meta property="og:type" content="article" />
<meta property="og:description" content="In my tireless search for unique, robust, and beautiful watches, it was inevitable that I would someday be wearing a Sinn. I chose the 856 UTC as my first Sinn because it represents a very nice balance between functionality and design. Before I get into the specifics of the 856, I want to provide a [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.reviewboard.com/2010/08/sinn-856-utc-watch-review/">
<meta name="twitter:title" content="Sinn 856 UTC Watch Review">
<meta name="twitter:description" content="In my tireless search for unique, robust, and beautiful watches, it was inevitable that I would someday be wearing a Sinn. I chose the 856 UTC as my first Sinn because it represents a very nice balance between functionality and design. Before I get into the specifics of the 856, I want to provide a [&hellip;]">

<title>Sinn 856 UTC Watch Review &#8211; Reviewboard Magazine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; Feed" href="http://www.reviewboard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; Comments Feed" href="http://www.reviewboard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; Sinn 856 UTC Watch Review Comments Feed" href="http://www.reviewboard.com/2010/08/sinn-856-utc-watch-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reviewboard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.reviewboard.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.reviewboard.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.6' type='text/css' media='print' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.reviewboard.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.reviewboard.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/featherlight/featherlight.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://www.reviewboard.com/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.reviewboard.com/wp-content/themes/topnews/css/iecss.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.reviewboard.com/wp-content/themes/topnews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.reviewboard.com/wp-content/themes/topnews/css/reset.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.reviewboard.com/wp-content/themes/topnews/css/media-queries.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-37326352-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37326352-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.reviewboard.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/featherlight/featherlight.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"6000","coc":"1","fb_id":"reviewboard.magazine","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"66936912868","mab":"","gaevent":"0","hideonlike":"0","eam":"1","overlaycolor":"#666666","extracss":"","cmessage":"Connect To Facebook","display_on_all":"1","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1","min":"0","performance":"1","overlayop":"30","cover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/launch/launch-premium.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/www.reviewboard.com\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mg_ajax = {"ajax_url":"http:\/\/www.reviewboard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/no-cache-ajax-widgets/js/mg_ajax.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/plugins/wp-seo-images/assets/js/admin.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.reviewboard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reviewboard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reviewboard.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.reviewboard.com/2010/08/sinn-856-utc-watch-review/" />
<link rel='shortlink' href='http://www.reviewboard.com/?p=2948' />
<link rel="alternate" type="application/json+oembed" href="http://www.reviewboard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reviewboard.com%2F2010%2F08%2Fsinn-856-utc-watch-review%2F" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

<style type="text/css">
</style>

<!-- BEGIN GOOGLE AD CODE -->
<br /><br /><br /><br /><br /><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2604023458512147"
     data-ad-slot="2369486754"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2604023458512147"
     data-ad-slot="2369486754"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2604023458512147"
     data-ad-slot="2369486754"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2604023458512147",
    enable_page_level_ads: true
  });
</script>
</center>
<!-- End GoogleAd Code -->
</head>

<body class="post-template-default single single-post postid-2948 single-format-standard pmpro-body-level-required pmpro-body-level-4 pmpro-body-level-3 pmpro-body-has-access">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="http://www.facebook.com/reviewboard.magazine" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/review_board" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://www.reviewboard.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10451"><a href="http://www.reviewboard.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-13884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13884"><a href="http://www.reviewboard.com/category/free-content/">Free Content</a></li>
	<li id="menu-item-13847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13847"><a href="http://www.reviewboard.com/category/reviews/mobile-devices/">Mobile Devices</a></li>
	<li id="menu-item-13849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13849"><a href="http://www.reviewboard.com/category/reviews/computer-hardware/">Computer Hardware</a></li>
	<li id="menu-item-13846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13846"><a href="http://www.reviewboard.com/category/reviews/sports-and-recreation-reviews/">Sports and Recreation</a></li>
	<li id="menu-item-13850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13850"><a href="http://www.reviewboard.com/category/small-business-soho/">Small Business</a></li>
	<li id="menu-item-13845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13845"><a href="http://www.reviewboard.com/category/reviews/software/">Software</a></li>
	<li id="menu-item-13848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13848"><a href="http://www.reviewboard.com/category/reviews/security/">Security</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10448"><a href="http://www.reviewboard.com/category/featured-articles/">Featured Articles</a></li>
	<li id="menu-item-13844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13844"><a href="http://www.reviewboard.com/category/reviews/household/">Household</a></li>
</ul>
</li>
<li id="menu-item-13306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13306"><a href="http://www.reviewboard.com/submission-policy-terms-of-service/">Submission Policy</a></li>
<li id="menu-item-13916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13916"><a href="http://www.reviewboard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13949"><a href="http://www.reviewboard.com/account-page/">Accounts</a>
<ul class="sub-menu">
	<li id="menu-item-13954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13954"><a href="http://www.reviewboard.com/account-page/">Subscribe Now</a></li>
	<li id="menu-item-13956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13956"><a href="http://www.reviewboard.com/wp-login.php">Login</a></li>
	<li id="menu-item-13955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13955"><a href="http://www.reviewboard.com/account-page/">Account Page</a></li>
	<li id="menu-item-13950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13950"><a href="http://www.reviewboard.com/billing-info/">Billing info</a></li>
	<li id="menu-item-13951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="http://www.reviewboard.com/cancel-subscription/">Cancel Subscription</a></li>
	<li id="menu-item-13952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="http://www.reviewboard.com/checkout/">Checkout</a></li>
	<li id="menu-item-13953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13953"><a href="http://www.reviewboard.com/invoice/">Invoice</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<header>
		<div id="nav-wrap">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div class="fly-but-wrap left relative">
								<span></span>
								<span></span>
								<span></span>
								<span></span>
							</div><!--fly-but-wrap-->
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="http://www.reviewboard.com"><img itemprop="logo" src="http://www.reviewboard.com/wp-content/uploads/2015/12/reviewboard-logo-new-15.jpg" alt="Reviewboard Magazine" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
									<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10451"><a href="http://www.reviewboard.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13884"><a href="http://www.reviewboard.com/category/free-content/">Free Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13847"><a href="http://www.reviewboard.com/category/reviews/mobile-devices/">Mobile Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13849"><a href="http://www.reviewboard.com/category/reviews/computer-hardware/">Computer Hardware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13846"><a href="http://www.reviewboard.com/category/reviews/sports-and-recreation-reviews/">Sports and Recreation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13850"><a href="http://www.reviewboard.com/category/small-business-soho/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13845"><a href="http://www.reviewboard.com/category/reviews/software/">Software</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13848"><a href="http://www.reviewboard.com/category/reviews/security/">Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10448"><a href="http://www.reviewboard.com/category/featured-articles/">Featured Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13844"><a href="http://www.reviewboard.com/category/reviews/household/">Household</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13306"><a href="http://www.reviewboard.com/submission-policy-terms-of-service/">Submission Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13916"><a href="http://www.reviewboard.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13949"><a href="http://www.reviewboard.com/account-page/">Accounts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13954"><a href="http://www.reviewboard.com/account-page/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13956"><a href="http://www.reviewboard.com/wp-login.php">Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13955"><a href="http://www.reviewboard.com/account-page/">Account Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13950"><a href="http://www.reviewboard.com/billing-info/">Billing info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951"><a href="http://www.reviewboard.com/cancel-subscription/">Cancel Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13952"><a href="http://www.reviewboard.com/checkout/">Checkout</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13953"><a href="http://www.reviewboard.com/invoice/">Invoice</a></li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="http://www.facebook.com/reviewboard.magazine" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="http://www.twitter.com/review_board" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																																																											<a href="http://www.reviewboard.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="http://www.reviewboard.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="mvp-main-cont">
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-2948 post type-post status-publish format-standard hentry category-featured-articles tag-mens-watches tag-sinn pmpro-level-required pmpro-level-4 pmpro-level-3 pmpro-has-access">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Featured Articles</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Sinn 856 UTC Watch Review</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																																																																				<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Sinn 856 UTC Watch Review</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="http://www.reviewboard.com/author/review_crew/" title="Posts by The Review Crew" rel="author">The Review Crew</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2010-08-22" pubdate>August 22, 2010</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_2948" class="theiaPostSlider_slides"><div>

<p>In my tireless search for unique, robust, and beautiful watches, it was inevitable that I would someday be wearing a Sinn. I chose the 856 UTC as my first Sinn because it represents a very nice balance between functionality and design.</p>
<p>Before I get into the specifics of the 856, I want to provide a little background on the Sinn brand. Sinn is a German watch company that has been making mechanical watches since 1961. Sinn is owned by Lothar Schmidt who, in addition to having been with IWC and A. Lange &amp; Söhne in the past, happens to be an engineer. I mention this fact because Schmidt&#8217;s background in engineering clearly manifests itself in the design of many Sinn watches, including the 856 UTC.</p>
<p>Features of the Sinn 856 UTC include:</p>
<p>•ETA 2893-2 mechanical movement.<br />
•UTC (GMT) hand which you can use either to see the current 24-hour time, or to monitor a second time zone.<br />
•Anti-magnetic shielding. The watch&#8217;s movement is encased in an iron core which protects it from magnetism.<br />
•Anti-humidity system. The 856 has a copper sulphate capsule built into the case at about the 7 o&#8217;clock position which absorbs any moisture that may find its way into the watch. Over time, the capsule turns bluish as it absorbs moisture, and should be replaced about every five years (the normal maintenance interval for a mechanical watch).<br />
•Tegimented case and bracelet. The 856&#8217;s case and bracelet have been hardened to about four times the normal hardness of stainless steel. If you&#8217;re an engineer yourself, that&#8217;s about 1,200 Vickers. I&#8217;ve worn the 856 several times, and literally there&#8217;s not a single scratch on it. The case and bracelet are also sand blasted for a dull grayish look that I personally love.<br />
•Water resistant to 20 bar (200 meters, or about 650 feet).<br />
•Screwdown crown and caseback.<br />
•Flat sapphire crystal.<br />
•Date perfectly positioned just inside the 4 o&#8217;clock index.<br />
•40mm wide case, 10.7mm high. These dimensions work really well for people with smaller wrists who still want a big watch.<br />
•Black matte dial.<br />
•Luminescent hands and hour markers.</p>
<p>At its heart, the Sinn 856 UTC is an aviation watch. The pilot style dial and hands (reminiscent of an analog dial in a cockpit), UTC feature, and anti-magnetic shielding make it a good choice for pilots who are looking for a beautiful, unique, and practical alternative to a Breitling or the Rolex GMT Master II. The one issue I have with the ETA 2893-2 movement, however, is that you can&#8217;t set the 12-hour hand and date independently and simultaneously like you can with the GMT Master II. Instead, the hour and minute hands are set in the conventional way, and the UTC hand is set by rotating the crown in one direction (in the second position) while the opposite direction sets the date. Being able to set the 12-hour hand independently is a bit more useful for switching between time zones, in my opinion. Additionally, it&#8217;s a little hard to remember which direction moves the UTC hand versus the date meaning you&#8217;re likely to get it wrong every now and then which can be frustrating.</p>
<p>Otherwise, the Sinn 856 UTC is a very competent and practical watch. For someone who loves unique and robust mechanical watches, you can see how the Sinn 856 UTC is very appealing. I&#8217;ve been wearing it on and off for a few months now, and whenever I put it back on, I fall in love with it all over again.</p>
<p><a href="http://www.reviewboard.com/wp-content/uploads/2010/08/sinn856strap_1701_general.jpg"><img class="alignleft size-full wp-image-2949" title="sinn856strap_1701_general" src="http://www.reviewboard.com/wp-content/uploads/2010/08/sinn856strap_1701_general.jpg" alt="" width="267" height="200" /></a></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_2948","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"http:\/\/www.reviewboard.com\/2010\/08\/sinn-856-utc-watch-review\/","postId":2948,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","siteUrl":"http:\/\/www.reviewboard.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.reviewboard.com/tag/mens-watches/" rel="tag">Men's Watches</a><a href="http://www.reviewboard.com/tag/sinn/" rel="tag">Sinn</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																			<div id="comments-button" class="left relative comment-click">
											<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> <span class="dsq-postid" data-dsqidentifier="2948 http://www.reviewboard.com/?p=2948">View Comments (1)</span></span>
										</div><!-comments-button-->
										
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-734">
        <div id="dsq-comment-header-734" class="dsq-comment-header">
            <cite id="dsq-cite-734">
                <span id="dsq-author-user-734">Andrea Bosio (Wolf79)</span>
            </cite>
        </div>
        <div id="dsq-comment-body-734" class="dsq-comment-body">
            <div id="dsq-comment-message-734" class="dsq-comment-message"><p>hi, thanks for the nice review and i wanted to say i just got mine today and&#8230; i was a bit disappointed about the size, 40mm now days can feel some how small (i normally wear my omega seamster chronograph) and i am a guy with an averagesmall wrist at 7inc. I think maybe something on the area of 42 or 43 would have pulled it off much better but is still early days to give a full judgement&#8230; lets wear it for a week or so and see how it feels but to who wants to buy one i recommend to try one on first.</p>
<p>But on the up side, the one thing i can immediately appreciate is the metals used the finishing , the clan lines, simple design and crisp dial is just a pleasure to look at , functional minimalistic but full of character&#8230;. I guess is a love and hate thing.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.reviewboard.com/2010/08/sinn-856-utc-watch-review/';
var disqus_identifier = '2948 http://www.reviewboard.com/?p=2948';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rbmag';
var disqus_title = "Sinn 856 UTC Watch Review";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=2948';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Featured Articles</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2010-08-22" pubdate>August 22, 2010</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="http://www.reviewboard.com/author/review_crew/" title="Posts by The Review Crew" rel="author">The Review Crew</a></span>
										</span>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.reviewboard.com/tag/mens-watches/" rel="tag">Men's Watches</a><a href="http://www.reviewboard.com/tag/sinn/" rel="tag">Sinn</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Featured Articles</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.reviewboard.com/wp-content/uploads/fusion3-f400-printer-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Fusion3 Design F400 Industrial 3D Printer" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Fusion3 F400 Industrial 3D Printer Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">February 2, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/&amp;t=Fusion3 F400 Industrial 3D Printer Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Fusion3 F400 Industrial 3D Printer Review -&amp;url=http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.reviewboard.com/wp-content/uploads/music-pro-feature-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Etymotic Research Music Pro Earplug Review" srcset="http://www.reviewboard.com/wp-content/uploads/music-pro-feature-400x240.jpg 400w, http://www.reviewboard.com/wp-content/uploads/music-pro-feature-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Etymotic Research Music Pro Adaptive Earplug Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">January 26, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/&amp;t=Etymotic Research Music Pro Adaptive Earplug Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Etymotic Research Music Pro Adaptive Earplug Review -&amp;url=http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="361" height="240" src="http://www.reviewboard.com/wp-content/uploads/FatboyBelts-13.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Two Fools Fatboy Belt" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Two Fools Fatboy Belt Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">January 24, 2017</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/&amp;t=Two Fools Fatboy Belt Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Two Fools Fatboy Belt Review -&amp;url=http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2015/12/plated-food-service-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="176" src="http://www.reviewboard.com/wp-content/uploads/2015/12/plated.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Plated.com &#8211; Food Service Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">December 28, 2015</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2015/12/plated-food-service-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2015/12/plated-food-service-review/&amp;t=Plated.com &#8211; Food Service Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Plated.com &#8211; Food Service Review -&amp;url=http://www.reviewboard.com/2015/12/plated-food-service-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2015/12/plated-food-service-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2015/08/allurez-14k-white-gold-black-and-white-diamond-mens-wedding-band-ub630-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="348" height="214" src="http://www.reviewboard.com/wp-content/uploads/2015/08/2015-Allurez-Mens-14k-White-Gold-and-Diamond-Wedding-Band-2-e1464009732359.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Allurez 14k White Gold Black and White Diamond Mens Wedding Band UB630 Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">August 14, 2015</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2015/08/allurez-14k-white-gold-black-and-white-diamond-mens-wedding-band-ub630-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2015/08/allurez-14k-white-gold-black-and-white-diamond-mens-wedding-band-ub630-review/&amp;t=Allurez 14k White Gold Black and White Diamond Mens Wedding Band UB630 Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Allurez 14k White Gold Black and White Diamond Mens Wedding Band UB630 Review -&amp;url=http://www.reviewboard.com/2015/08/allurez-14k-white-gold-black-and-white-diamond-mens-wedding-band-ub630-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2015/08/allurez-14k-white-gold-black-and-white-diamond-mens-wedding-band-ub630-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2015/07/dyson-am06-air-multiplier-desk-fan-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="321" height="240" src="http://www.reviewboard.com/wp-content/uploads/2015/07/Dyson-AM06-Desk-Fan-Review-Reviewboard-Magazine-0017.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Dyson AM06 Air Multiplier Desk Fan Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Reviewboard Magazine</span><span class="home-text-date left">July 7, 2015</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2015/07/dyson-am06-air-multiplier-desk-fan-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2015/07/dyson-am06-air-multiplier-desk-fan-review/&amp;t=Dyson AM06 Air Multiplier Desk Fan Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Dyson AM06 Air Multiplier Desk Fan Review -&amp;url=http://www.reviewboard.com/2015/07/dyson-am06-air-multiplier-desk-fan-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2015/07/dyson-am06-air-multiplier-desk-fan-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2015/07/d-link-dcs-935l-hd-wi-fi-camera-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="321" height="240" src="http://www.reviewboard.com/wp-content/uploads/2015/07/D-Link-935L-Camera-Review-Reviewboard-Magazine-0005.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>D-Link DCS-935L HD Wi-Fi Camera Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Robert England</span><span class="home-text-date left">July 6, 2015</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2015/07/d-link-dcs-935l-hd-wi-fi-camera-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2015/07/d-link-dcs-935l-hd-wi-fi-camera-review/&amp;t=D-Link DCS-935L HD Wi-Fi Camera Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=D-Link DCS-935L HD Wi-Fi Camera Review -&amp;url=http://www.reviewboard.com/2015/07/d-link-dcs-935l-hd-wi-fi-camera-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2015/07/d-link-dcs-935l-hd-wi-fi-camera-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.reviewboard.com/2015/07/acer-c720-chromebook-review/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="342" height="240" src="http://www.reviewboard.com/wp-content/uploads/2015/07/acer-c7201.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Acer C720 Chromebook Review</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Philip Ferreira</span><span class="home-text-date left">July 6, 2015</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.reviewboard.com/2015/07/acer-c720-chromebook-review/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.reviewboard.com/2015/07/acer-c720-chromebook-review/&amp;t=Acer C720 Chromebook Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Acer C720 Chromebook Review -&amp;url=http://www.reviewboard.com/2015/07/acer-c720-chromebook-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.reviewboard.com/2015/07/acer-c720-chromebook-review//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="socialcountplus-3" class="sidebar-widget widget_socialcountplus"><h3 class="sidebar-header left relative"><span>Social Media</span></h3><div class="sidebar-widget-content left relative"><div class="social-count-plus"><ul class="flat"><li class="count-twitter"><a class="icon" href="https://twitter.com/review_board"></a><span class="items"><span class="count" style="color: #333333 !important;">255894</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/reviewboard.magazine"></a><span class="items"><span class="count" style="color: #333333 !important;">85783</span><span class="label" style="color: #333333 !important;">likes</span></span></li></ul></div></div></div><div id="mvp_facebook_widget-2" class="sidebar-widget mvp_facebook_widget"><h3 class="sidebar-header left relative"><span>Facebook</span></h3><div class="sidebar-widget-content left relative">
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/reviewboard.magazine&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div></div><div id="mvp_sidetab_widget-2" class="sidebar-widget mvp_sidetab_widget">
		<div class="sidebar-widget-content">
			<div class="tabber-contain left relative">
				<ul class="tabs tabber-header left relative">
					<li><h4><a href="#tab1"><i class="fa fa-line-chart fa-2"></i>Popular</a></h4></li>
					<li><h4><a href="#tab2"><i class="fa fa-clock-o fa-2"></i>Latest</a></h4></li>
					<li><h4><a href="#tab3"><i class="fa fa-comments fa-2"></i>Comments</a></h4></li>
				</ul>
				<div id="tab1" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/10/how-to-get-a-free-1-year-costco-membership-every-year-2015-costco-membership/">
											<img width="75" height="60" src="http://www.reviewboard.com/wp-content/uploads/2012/11/CostcoStorefront.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/10/how-to-get-a-free-1-year-costco-membership-every-year-2015-costco-membership/">FREE 1 Year Costco membership For 2016 Costco Membership</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Free Content</span><span class="widget-post-date">October 31, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2014/04/2014-exmark-60-inch-lazerz-x-series-zero-turn-commercial-mower-review/">
											<img width="54" height="60" src="http://www.reviewboard.com/wp-content/uploads/2014/04/exmark.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2014/04/2014-exmark-60-inch-lazerz-x-series-zero-turn-commercial-mower-review/">2014 Exmark 60 Inch LazerZ X-Series Zero Turn Commercial Mower Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Lawn and Garden</span><span class="widget-post-date">April 12, 2014</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2014/04/2014-exmark-vantage-x-series/">
											<img width="80" height="60" src="http://www.reviewboard.com/wp-content/uploads/2014/04/exmark-vantage-x-series-stand-on-mower1.png" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2014/04/2014-exmark-vantage-x-series/">2014 Exmark VTX730EKC524 52 inch Vantage X-Series Stand On Mower Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Featured Articles</span><span class="widget-post-date">April 10, 2014</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/10/free-1-year-sams-club-membership-2015-sams-club-membership/">
											<img width="71" height="60" src="http://www.reviewboard.com/wp-content/uploads/2013/04/Sams_Club_store.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/10/free-1-year-sams-club-membership-2015-sams-club-membership/">FREE 1 Year SAMS Club membership for 2016 Sams Club Membership</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Free Content</span><span class="widget-post-date">October 31, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2010/07/julian-assange-did-he-get-paid-by-bp-for-his-silence-about-the-oil-spill/">
											<img width="95" height="60" src="http://www.reviewboard.com/wp-content/uploads/2010/07/liar1.png" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2010/07/julian-assange-did-he-get-paid-by-bp-for-his-silence-about-the-oil-spill/">Is BP Paying Julian Assange from Wikileaks not to publish Oil Spill Secrets??  You decide.</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Free Content</span><span class="widget-post-date">July 20, 2010</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2015/05/jura-impressa-z9-one-touch-tft-review/">
											<img width="59" height="60" src="http://www.reviewboard.com/wp-content/uploads/2014/05/jura_impressa_z9_chrome.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2015/05/jura-impressa-z9-one-touch-tft-review/">Jura Impressa Z9 One Touch TFT Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">2015 Father&#039;s Day Gift Guide</span><span class="widget-post-date">May 13, 2015</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2012/11/elis-anti-malware-plugin-for-wordpress-review-best-anti-malware-plugin-of-2012/">
																															</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2012/11/elis-anti-malware-plugin-for-wordpress-review-best-anti-malware-plugin-of-2012/">Eli&#039;s Anti-Malware Plugin For WordPress Review &#8211; Best Anti-Malware Plugin of 2012</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Featured Articles</span><span class="widget-post-date">November 20, 2012</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-text left relative w100">
										<a href="http://www.reviewboard.com/2010/05/starwind-iscsi-san-software-build-your-own-san-review/">StarWind iSCSI SAN Software: Build Your Own SAN Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Small Business</span><span class="widget-post-date">May 30, 2010</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2014/07/2014-eset-nod32-antivirus-review/">
											<img width="95" height="34" src="http://www.reviewboard.com/wp-content/uploads/2014/07/EAV7.png" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2014/07/2014-eset-nod32-antivirus-review/">2014 ESET NOD32 Antivirus Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Product Reviews</span><span class="widget-post-date">July 21, 2014</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2012/03/fastusenet-org-usenet-news-service-review-best-newsgroup-service-provider-for-2012/">
																															</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2012/03/fastusenet-org-usenet-news-service-review-best-newsgroup-service-provider-for-2012/">Fastusenet.org Usenet News Service Review &#8211; Best Newsgroup Service Provider for 2012</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Featured Articles</span><span class="widget-post-date">March 9, 2012</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab1-->
				<div id="tab2" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/10/free-1-year-sams-club-membership-2015-sams-club-membership/">
											<img width="71" height="60" src="http://www.reviewboard.com/wp-content/uploads/2013/04/Sams_Club_store.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/10/free-1-year-sams-club-membership-2015-sams-club-membership/">FREE 1 Year SAMS Club membership for 2016 Sams Club Membership</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Free Content</span><span class="widget-post-date">October 31, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/10/how-to-get-a-free-1-year-costco-membership-every-year-2015-costco-membership/">
											<img width="75" height="60" src="http://www.reviewboard.com/wp-content/uploads/2012/11/CostcoStorefront.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/10/how-to-get-a-free-1-year-costco-membership-every-year-2015-costco-membership/">FREE 1 Year Costco membership For 2016 Costco Membership</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Free Content</span><span class="widget-post-date">October 31, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/04/announcing-our-2017-mothers-day-gift-guide/">
											<img width="95" height="60" src="http://www.reviewboard.com/wp-content/uploads/mothers_day_gift_guide_logos1-95x60.png" class="unlazy wp-post-image" alt="Mother&#039;s Day Gift Guide" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/04/announcing-our-2017-mothers-day-gift-guide/">Announcing our 2017 Mother&#8217;s Day Gift Guide</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Product Reviews</span><span class="widget-post-date">April 19, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/04/magellan-roadmate-6630t-gps-lm-review/">
											<img width="95" height="60" src="http://www.reviewboard.com/wp-content/uploads/magellan-roadmate-6630t-lm-gps-navigation-plug-dash-cam-combo-3_large-95x60.jpg" class="unlazy wp-post-image" alt="Magellan 6630T-LM GPS Review" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/04/magellan-roadmate-6630t-gps-lm-review/">Magellan Roadmate 6630T-LM GPS Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Automotive</span><span class="widget-post-date">April 3, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/">
											<img width="95" height="60" src="http://www.reviewboard.com/wp-content/uploads/fusion3-f400-printer-95x60.png" class="unlazy wp-post-image" alt="Fusion3 Design F400 Industrial 3D Printer" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/02/fusion3-f400-industrial-3d-printer-review/">Fusion3 F400 Industrial 3D Printer Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Computer Hardware</span><span class="widget-post-date">February 2, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/">
											<img width="95" height="60" src="http://www.reviewboard.com/wp-content/uploads/music-pro-feature-95x60.jpg" class="unlazy wp-post-image" alt="Etymotic Research Music Pro Earplug Review" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/01/etymotic-research-music-pro-adaptive-earplug-review/">Etymotic Research Music Pro Adaptive Earplug Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Audio-Video</span><span class="widget-post-date">January 26, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/">
											<img width="90" height="60" src="http://www.reviewboard.com/wp-content/uploads/FatboyBelts-13.jpg" class="unlazy wp-post-image" alt="Two Fools Fatboy Belt" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/01/two-fools-fatboy-belt-review/">Two Fools Fatboy Belt Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Fashion</span><span class="widget-post-date">January 24, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2017/01/three-reasons-why-you-should-not-buy-the-nintendo-switch/">
											<img width="95" height="53" src="http://www.reviewboard.com/wp-content/uploads/nintendo-switch.jpg" class="unlazy wp-post-image" alt="" />																					<div class="video-but-contain-small">
												<i class="fa fa-play-circle-o fa-4"></i>
											</div><!--video-but-contain-small-->
																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2017/01/three-reasons-why-you-should-not-buy-the-nintendo-switch/">3 Reasons Why You Should Not Buy The Nintendo Switch</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Computer Hardware</span><span class="widget-post-date">January 9, 2017</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/12/fishverify-fishing-tool-everyone-needs-iphone/">
											<img width="95" height="54" src="http://www.reviewboard.com/wp-content/uploads/FishVerify-iOS-app_01-2.jpg" class="unlazy wp-post-image" alt="" />																					<div class="video-but-contain-small">
												<i class="fa fa-play-circle-o fa-4"></i>
											</div><!--video-but-contain-small-->
																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/12/fishverify-fishing-tool-everyone-needs-iphone/">FishVerify the fishing tool everyone needs for iPhone</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Mobile Devices</span><span class="widget-post-date">December 21, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.reviewboard.com/2016/09/2016-iqair-new-edition-gc-multigas-review/">
											<img width="40" height="60" src="http://www.reviewboard.com/wp-content/uploads/2016/09/iqair-gc-multigas-review-1.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.reviewboard.com/2016/09/2016-iqair-new-edition-gc-multigas-review/">2016 IQAir New Edition GC Multigas Review</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Health and Beauty</span><span class="widget-post-date">September 2, 2016</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab2-->
				<div id="tab3" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/36957f9d7e94d828e6c0e8081316808d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36957f9d7e94d828e6c0e8081316808d?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Andrea Bosio (Wolf79) says:</span><br />
									<p class="comment-tab-text"><a href="http://www.reviewboard.com/2010/08/sinn-856-utc-watch-review/" title="Andrea Bosio (Wolf79) on Sinn 856 UTC Watch Review">hi, thanks for the nice review and i wanted to&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
											</ul>
				</div><!--tab3-->
			</div><!--tabber-contain-->


		</div></div>			</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://www.reviewboard.com/wp-content/uploads/2015/12/reviewboard-logo-new-16.jpg" alt="Reviewboard Magazine" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>We review the world. Reviews that matter.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="tag_cloud-3" class="foot-widget widget_tag_cloud"><h3 class="foot-head">Tags</h3><div class="tagcloud"><a href='http://www.reviewboard.com/tag/apple/' class='tag-link-288 tag-link-position-1' title='15 topics' style='font-size: 10.8pt;'>Apple</a>
<a href='http://www.reviewboard.com/tag/att/' class='tag-link-124 tag-link-position-2' title='14 topics' style='font-size: 10.52pt;'>AT&amp;T</a>
<a href='http://www.reviewboard.com/tag/blenders/' class='tag-link-284 tag-link-position-3' title='10 topics' style='font-size: 8.56pt;'>Blenders</a>
<a href='http://www.reviewboard.com/tag/boots/' class='tag-link-953 tag-link-position-4' title='10 topics' style='font-size: 8.56pt;'>Boots</a>
<a href='http://www.reviewboard.com/tag/canon/' class='tag-link-801 tag-link-position-5' title='9 topics' style='font-size: 8pt;'>Canon</a>
<a href='http://www.reviewboard.com/tag/car-audio/' class='tag-link-1204 tag-link-position-6' title='11 topics' style='font-size: 9.12pt;'>Car Audio</a>
<a href='http://www.reviewboard.com/tag/casio/' class='tag-link-950 tag-link-position-7' title='15 topics' style='font-size: 10.8pt;'>Casio</a>
<a href='http://www.reviewboard.com/tag/cell-phone/' class='tag-link-126 tag-link-position-8' title='98 topics' style='font-size: 22pt;'>Cell Phone</a>
<a href='http://www.reviewboard.com/tag/coffee/' class='tag-link-326 tag-link-position-9' title='9 topics' style='font-size: 8pt;'>Coffee</a>
<a href='http://www.reviewboard.com/tag/desktop/' class='tag-link-642 tag-link-position-10' title='16 topics' style='font-size: 11.22pt;'>Desktop</a>
<a href='http://www.reviewboard.com/tag/digital-camera/' class='tag-link-804 tag-link-position-11' title='13 topics' style='font-size: 10.1pt;'>digital camera</a>
<a href='http://www.reviewboard.com/tag/fathersday/' class='tag-link-103 tag-link-position-12' title='25 topics' style='font-size: 13.74pt;'>FathersDay</a>
<a href='http://www.reviewboard.com/tag/film/' class='tag-link-483 tag-link-position-13' title='13 topics' style='font-size: 10.1pt;'>Film</a>
<a href='http://www.reviewboard.com/tag/ford/' class='tag-link-874 tag-link-position-14' title='10 topics' style='font-size: 8.56pt;'>Ford</a>
<a href='http://www.reviewboard.com/tag/gps/' class='tag-link-852 tag-link-position-15' title='20 topics' style='font-size: 12.48pt;'>GPS</a>
<a href='http://www.reviewboard.com/tag/home-theater/' class='tag-link-806 tag-link-position-16' title='27 topics' style='font-size: 14.3pt;'>Home Theater</a>
<a href='http://www.reviewboard.com/tag/how-to/' class='tag-link-692 tag-link-position-17' title='12 topics' style='font-size: 9.54pt;'>How-To</a>
<a href='http://www.reviewboard.com/tag/hp/' class='tag-link-643 tag-link-position-18' title='14 topics' style='font-size: 10.52pt;'>HP</a>
<a href='http://www.reviewboard.com/tag/laptop/' class='tag-link-792 tag-link-position-19' title='29 topics' style='font-size: 14.72pt;'>laptop</a>
<a href='http://www.reviewboard.com/tag/lg/' class='tag-link-91 tag-link-position-20' title='22 topics' style='font-size: 13.04pt;'>LG</a>
<a href='http://www.reviewboard.com/tag/mens/' class='tag-link-937 tag-link-position-21' title='15 topics' style='font-size: 10.8pt;'>Men&#039;s</a>
<a href='http://www.reviewboard.com/tag/mens-watches/' class='tag-link-1085 tag-link-position-22' title='55 topics' style='font-size: 18.5pt;'>Men&#039;s Watches</a>
<a href='http://www.reviewboard.com/tag/monitor/' class='tag-link-334 tag-link-position-23' title='12 topics' style='font-size: 9.54pt;'>Monitor</a>
<a href='http://www.reviewboard.com/tag/motorola/' class='tag-link-686 tag-link-position-24' title='15 topics' style='font-size: 10.8pt;'>Motorola</a>
<a href='http://www.reviewboard.com/tag/movie-reviews/' class='tag-link-1638 tag-link-position-25' title='40 topics' style='font-size: 16.54pt;'>Movie Reviews</a>
<a href='http://www.reviewboard.com/tag/in-theater-movie-reviews/' class='tag-link-485 tag-link-position-26' title='41 topics' style='font-size: 16.68pt;'>Movies</a>
<a href='http://www.reviewboard.com/tag/nokia/' class='tag-link-137 tag-link-position-27' title='10 topics' style='font-size: 8.56pt;'>Nokia</a>
<a href='http://www.reviewboard.com/tag/notebook/' class='tag-link-163 tag-link-position-28' title='13 topics' style='font-size: 10.1pt;'>Notebook</a>
<a href='http://www.reviewboard.com/tag/original/' class='tag-link-303 tag-link-position-29' title='48 topics' style='font-size: 17.66pt;'>Original</a>
<a href='http://www.reviewboard.com/tag/pc/' class='tag-link-644 tag-link-position-30' title='11 topics' style='font-size: 9.12pt;'>PC</a>
<a href='http://www.reviewboard.com/tag/promo/' class='tag-link-1647 tag-link-position-31' title='32 topics' style='font-size: 15.28pt;'>Promo</a>
<a href='http://www.reviewboard.com/tag/rated-r/' class='tag-link-533 tag-link-position-32' title='10 topics' style='font-size: 8.56pt;'>Rated R</a>
<a href='http://www.reviewboard.com/tag/review/' class='tag-link-92 tag-link-position-33' title='66 topics' style='font-size: 19.62pt;'>review</a>
<a href='http://www.reviewboard.com/tag/samsung/' class='tag-link-794 tag-link-position-34' title='32 topics' style='font-size: 15.28pt;'>samsung</a>
<a href='http://www.reviewboard.com/tag/shoes/' class='tag-link-201 tag-link-position-35' title='30 topics' style='font-size: 14.86pt;'>Shoes</a>
<a href='http://www.reviewboard.com/tag/software/' class='tag-link-1635 tag-link-position-36' title='25 topics' style='font-size: 13.74pt;'>Software</a>
<a href='http://www.reviewboard.com/tag/sole/' class='tag-link-1036 tag-link-position-37' title='9 topics' style='font-size: 8pt;'>Sole</a>
<a href='http://www.reviewboard.com/tag/sony/' class='tag-link-102 tag-link-position-38' title='17 topics' style='font-size: 11.64pt;'>sony</a>
<a href='http://www.reviewboard.com/tag/speakers/' class='tag-link-810 tag-link-position-39' title='18 topics' style='font-size: 11.92pt;'>Speakers</a>
<a href='http://www.reviewboard.com/tag/sprint/' class='tag-link-974 tag-link-position-40' title='18 topics' style='font-size: 11.92pt;'>Sprint</a>
<a href='http://www.reviewboard.com/tag/television/' class='tag-link-793 tag-link-position-41' title='15 topics' style='font-size: 10.8pt;'>television</a>
<a href='http://www.reviewboard.com/tag/vacuums/' class='tag-link-220 tag-link-position-42' title='27 topics' style='font-size: 14.3pt;'>Vacuums</a>
<a href='http://www.reviewboard.com/tag/verizon-wireless/' class='tag-link-120 tag-link-position-43' title='17 topics' style='font-size: 11.64pt;'>Verizon Wireless</a>
<a href='http://www.reviewboard.com/tag/watches/' class='tag-link-939 tag-link-position-44' title='22 topics' style='font-size: 13.04pt;'>Watches</a>
<a href='http://www.reviewboard.com/tag/xbox-360/' class='tag-link-1012 tag-link-position-45' title='12 topics' style='font-size: 9.54pt;'>Xbox 360 Games</a></div>
</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 1997-2016 by Random Publishing, LLC. ALL RIGHTS RESERVED.</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="http://www.facebook.com/reviewboard.magazine" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="http://www.twitter.com/review_board" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																																					<li class="foot-soc-rss">
						<a href="http://www.reviewboard.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.reviewboard.com/2010/08/global-rainmakers-inc-biometrics-we-need-to-vote-out-of-business-or-privacy-as-you-know-it-will-be-history/" rel="prev">Global Rainmakers, Inc. Biometrics we need to vote out of business or Privacy as you know it will be history.</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.reviewboard.com/2010/08/citizen-jv0010-08e-watch-review/" rel="next">Citizen JV0010-08E Watch Review</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
	</div><!--mvp-main-cont-->
</div><!--site-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rbmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<!-- Memberships powered by Paid Memberships Pro v1.8.13.6.
 -->
		
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page" 
      data-href="https://www.facebook.com/reviewboard.magazine"
      data-width="400" 
      data-height="255" 

      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="false" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>

<div style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
  <a href="#" onclick="arvlbFPPL.fbloginner();" style="text-decoration:none;">Connect To Facebook </a>
</div>


</div>

</div>
      <link rel='stylesheet' id='remove-style-meta-css'  href='http://www.reviewboard.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-count-plus-css'  href='http://www.reviewboard.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/themes/topnews/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-content/themes/topnews/js/retina.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.reviewboard.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

</body>
</html>