<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What You Didn&#8217;t Know About the True Reasons for the War in Ukraine | Reviewboard Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.reviewboard.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; Feed" href="https://www.reviewboard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; Comments Feed" href="https://www.reviewboard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviewboard Magazine &raquo; What You Didn&#8217;t Know About the True Reasons for the War in Ukraine Comments Feed" href="https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewboard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.reviewboard.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.reviewboard.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.reviewboard.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.reviewboard.com/wp-content/plugins/td-newsletter/style.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.reviewboard.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CZilla+Slab%3A500%2C700%2C600%2C400%7CRed+Hat+Display%3A700%2C500%2C900%2C400%2C600&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://www.reviewboard.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.reviewboard.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.reviewboard.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<link rel='stylesheet' id='td-woo-front-style-css'  href='https://www.reviewboard.com/wp-content/plugins/td-woo/assets/css/td-woo-front.css?ver=26dbf1d3a014c4d96b78b50318efacf7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewboard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.reviewboard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewboard.com/wp-json/wp/v2/posts/385" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewboard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewboard.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.4.1" />
<link rel="canonical" href="https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/" />
<link rel='shortlink' href='https://www.reviewboard.com/?p=385' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewboard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewboard.com%2F2022%2F04%2F23%2Fwhat-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewboard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewboard.com%2F2022%2F04%2F23%2Fwhat-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1cf7469edf","wpRestUrl":"https:\/\/www.reviewboard.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;--downtown-accent: #EDB500;--downtown-accent-light: #ffd13a;--downtown-accent-titles: #444444;--downtown-menu-bg: #01175e;--downtown-menu-bg-light: #0a2472;}
    </style>
	
    <style id="tdb-global-fonts">
        :root {--downtown-serif-font: Zilla Slab;--downtown-sans-serif-font: Red Hat Display;}
    </style>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.reviewboard.com\/wp-admin\/","wpRestNonce":"1cf7469edf","wpRestUrl":"https:\/\/www.reviewboard.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.reviewboard.com\/wp-admin\/","wpRestNonce":"1cf7469edf","wpRestUrl":"https:\/\/www.reviewboard.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":400};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #01175e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #01175e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #01175e;
                }
                .tdm-btn-style1 {
					background-color: #01175e;
				}
				.tdm-btn-style2:before {
				    border-color: #01175e;
				}
				.tdm-btn-style2 {
				    color: #01175e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #01175e;
                    -moz-box-shadow: 0 2px 16px #01175e;
                    box-shadow: 0 2px 16px #01175e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #01175e;
                    -moz-box-shadow: 0 4px 26px #01175e;
                    box-shadow: 0 4px 26px #01175e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-385 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js td-woo-variation-switches what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine global-block-template-1 tdb_template_400 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
                    </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                
                    
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.reviewboard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                        <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                        
                    </form>
                    
                    
                    
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    </div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.reviewboard.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="385" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-400"
                    class="post-400 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_2" class="tdc-zone"><div class="tdc_zone tdi_3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3{
                    min-height: 0;
                }
</style><div id="tdi_4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }#tdi_4.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_4.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5{
margin-top:20px !important;
margin-right:1px !important;
margin-bottom:20px !important;
margin-left:0px !important;
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_5{
margin-top:10px !important;
margin-right:10px !important;
margin-bottom:10px !important;
margin-left:10px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_5{
margin-top:15px !important;
margin-bottom:15px !important;
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_5{
margin-bottom:20px !important;
padding-top:40px !important;
padding-right:20px !important;
padding-bottom:40px !important;
padding-left:20px !important;
}
}

</style>
<div class="tdi_4_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.reviewboard.com/wp-content/uploads/2022/04/xxx_single-bg_xxx.png") !important;
background-repeat:no-repeat !important;
background-position:right bottom !important;
opacity:0.06 !important;
}
</style></div><style>
.tdi_4_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

.tdi_8{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_8,
				.tdi_8 a{
					color: #666666;
				}.tdi_8 .tdb-bread-sep-svg svg,
				.tdi_8 .tdb-bread-sep-svg svg *{
				    fill: #666666;
				}.tdi_8 a:hover{
					color: var(--downtown-accent);
				}.td-theme-wrap .tdi_8{
					text-align: center;
				}.tdi_8{
					font-family: var(--downtown-serif-font) !important;font-size:15px !important;font-weight:500 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.reviewboard.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.reviewboard.com/category/news/">News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Politics" class="tdb-entry-crumb" href="https://www.reviewboard.com/category/news/politics/">Politics</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">What You Didn&#039;t Know About the True Reasons for the War in...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.reviewboard.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.reviewboard.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.reviewboard.com/category/news/politics/",
                                "name": "Politics"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "What You Didn&#039;t Know About the True Reasons for the War in..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_9 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

.tdi_9{
margin-top:40px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9{
margin-top:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9{
margin-top:35px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-top:30px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_9 .tdb-entry-category{
					padding: 0px;
				
					margin: 5px 10px;
				
					color: var(--downtown-accent) !important;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:16px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_9 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_9 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_9 .tdb-entry-category:hover{
					color: var(--downtown-accent-light) !important;
				}.tdi_9 .tdb-cat-sep{
					font-size: 16px;
				
					color: #dddddd;
				}.tdi_9 .tdb-cat-sep-svg svg,
				.tdi_9 .tdb-cat-sep-svg svg *{
					fill: #dddddd;
				}.tdi_9 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9{
					text-align: center;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9 .tdb-entry-category{
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9 .tdb-entry-category{
					margin: 4px 8px;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-entry-category{
					padding: 4px 6px;
				
					margin: 4px;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:13px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.reviewboard.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><i class="tdb-cat-sep td-icon-vertical-line"></i><a class="tdb-entry-category" href="https://www.reviewboard.com/category/news/politics/" ><span class="tdb-cat-bg"></span>Politics</a><i class="tdb-cat-sep td-icon-vertical-line"></i></div></div><div class="td_block_wrap tdb_title tdi_10 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

.tdi_10{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_10 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_10{
					text-align: center;
				}.tdi_10 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_10 .tdb-title-text{
					font-family: var(--downtown-serif-font) !important;font-size:72px !important;line-height:1.1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-title-text{
					font-family: var(--downtown-serif-font) !important;font-size:58px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-title-text{
					font-family: var(--downtown-serif-font) !important;font-size:44px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-title-text{
					font-family: var(--downtown-serif-font) !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">What You Didn&#8217;t Know About the True Reasons for the War in Ukraine</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12,
				.tdi_12 .tdc-inner-columns{
				    display: block;
				}.tdi_12 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_12{
margin-bottom:50px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_12 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_14  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 .vc_column-inner > .wpb_wrapper,
				.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14 .vc_column-inner,
				.tdi_14 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_14 .vc_column-inner > .wpb_wrapper,
				.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_15 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15" >
<style>

/* inline tdc_css att */

.tdi_15{
margin-right:30px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_15{
                    display: inline-block;
                }.tdi_15 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15 .tdb-author-by{
                    margin-right: 8px;
                
					color: #666666;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_15 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15 .tdb-author-name{
					color: #000000;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:capitalize !important;
				}.tdi_15 .tdb-author-name:hover{
					color: var(--downtown-accent);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15 .tdb-author-by{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_15 .tdb-author-name{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-author-by{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_15 .tdb-author-name{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By: </span> <a class="tdb-author-name" href="https://www.reviewboard.com/author/redir/">redir</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_16 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

.tdi_16{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_16{
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_16{
                    text-align: left !important;
                }.tdi_16 .tdm-descr{
                    color: #666666;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Date:</p></div><div class="td_block_wrap tdb_single_date tdi_17 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_17" >
<style>

/* inline tdc_css att */

.tdi_17{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_17 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_17{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-top:0px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_17 svg{
                    width: 14px;
                }.tdi_17 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_17{
					color: #666666;
				
					font-family: var(--downtown-sans-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_17 svg,
				.tdi_17 svg *{
					fill: #666666;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_17{
					font-family: var(--downtown-sans-serif-font) !important;font-size:14px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00">April 23, 2022</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_18 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18" >
<style>

/* inline tdc_css att */

.tdi_18{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_18 .td-post-sharing,
				.tdi_18 .tdb-share-classic{
					text-align: center;
				}.tdi_18 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_18 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_18 .td-ps-bg .td-social-network div,
				.tdi_18 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_18 .td-ps-dark-bg .td-social-network div{
					background-color: var(--downtown-menu-bg-light);
				}.tdi_18 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: var(--downtown-menu-bg-light);
				}.tdi_18 .td-ps-border-colored .td-social-but-text{
				    border-color: var(--downtown-menu-bg-light);
				}
</style><div id="tdi_18" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reviewboard.com%2F2022%2F04%2F23%2Fwhat-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+You+Didn%E2%80%99t+Know+About+the+True+Reasons+for+the+War+in+Ukraine&url=https%3A%2F%2Fwww.reviewboard.com%2F2022%2F04%2F23%2Fwhat-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine%2F&via=Reviewboard+Magazine" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/&amp;media=https://www.reviewboard.com/wp-content/uploads/2022/04/48-1.jpg&description=What+You+Didn%E2%80%99t+Know+About+the+True+Reasons+for+the+War+in+Ukraine" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What+You+Didn%E2%80%99t+Know+About+the+True+Reasons+for+the+War+in+Ukraine %0A%0A https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_18" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_19" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_20 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_20 .tdc-row-video-background-error,
	                .tdi_20 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_20{
margin-bottom:60px !important;
width:auto !important;
}

.tdi_20 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20{
margin-right:-24px !important;
margin-bottom:40px !important;
margin-left:-24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-right:-20px !important;
margin-bottom:40px !important;
margin-left:-20px !important;
}
}

</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_23 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

.tdi_23{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdb_single_bg_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                  display: block;
                }.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdi_23 .tdb-featured-image-bg{
                    background: url('https://www.reviewboard.com/wp-content/uploads/2022/04/48-1.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 25%;
                
                    padding-bottom: 640px;
                }.tdi_23 .tdb-caption-text{
                    margin: 6px 0 0;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_23 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_23 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-featured-image-bg{
                    padding-bottom: 550px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-featured-image-bg{
                    padding-bottom: 440px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-featured-image-bg{
                    padding-bottom: 350px;
                }
}
</style><div class="tdb-featured-image-bg" ></div></div></div></div></div></div><div id="tdi_24" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_25{
margin-bottom:60px !important;
}

.tdi_25 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_25{
margin-bottom:40px !important;
}
}

</style><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_27{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_27{
margin-bottom:25px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_29  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29,
				.tdi_29 .tdc-inner-columns{
				    display: block;
				}.tdi_29 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_29 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_29 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_29{
margin-right:0px !important;
margin-bottom:25px !important;
margin-left:0px !important;
padding-bottom:12px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 3px 0px !important;
}

.tdi_29 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
margin-bottom:20px !important;
padding-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-bottom:15px !important;
padding-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_29{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 .vc_column-inner > .wpb_wrapper,
				.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_32 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32" >
<style>
/* custom css */
.tdi_32{
                    text-align: left !important;
                }.tdi_32 .tdm-descr{
                    color: #000000;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:18px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><p class="tdm-descr">Related stories</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_33 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_33 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-module-exclusive">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" class="td-image-wrap " title="Silicon Valley Stunned by the Fulminant Slashed Investments" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/42-1-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" title="Silicon Valley Stunned by the Fulminant Slashed Investments">Silicon Valley Stunned by the Fulminant Slashed Investments</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">I actually first read this as alkalizing meaning effecting...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" class="td-image-wrap " title="The Next Wave of Superheroes Has Arrived with Astonishing Speed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/41-1-696x465.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" title="The Next Wave of Superheroes Has Arrived with Astonishing Speed">The Next Wave of Superheroes Has Arrived with Astonishing Speed</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">I actually first read this as alkalizing meaning effecting...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" class="td-image-wrap " title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/43-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas">Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">I actually first read this as alkalizing meaning effecting...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" class="td-image-wrap " title="The Weirdest Places Ashes Have Been Scattered in New Zeeland" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/44-1-696x928.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" title="The Weirdest Places Ashes Have Been Scattered in New Zeeland">The Weirdest Places Ashes Have Been Scattered in New Zeeland</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">I actually first read this as alkalizing meaning effecting...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-module-exclusive">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-car-insurance-catch-that-can-double-your-cover-in-two-months/" rel="bookmark" class="td-image-wrap " title="The Car Insurance Catch that can Double Your Cover in Two Months" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/45-1-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-car-insurance-catch-that-can-double-your-cover-in-two-months/" rel="bookmark" title="The Car Insurance Catch that can Double Your Cover in Two Months">The Car Insurance Catch that can Double Your Cover in Two Months</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">I actually first read this as alkalizing meaning effecting...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:50% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_35{
margin-bottom:30px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:53% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_36 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_36{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_36.td-a-rec{
					text-align: center;
				}.tdi_36 .td-element-style{
					z-index: -1;
				}.tdi_36 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_36 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_36 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_36 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://www.reviewboard.com/wp-content/uploads/2022/04/rec-content-blue-1.png"  alt="spot_img" /></a><a href="" class="td_spot_img_mob"><img src="https://www.reviewboard.com/wp-content/uploads/2022/04/rec-sidebar-blue-1.png"  alt="spot_img" /></a></div></div><div class="td_block_wrap tdb_single_content tdi_37 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_37" >
<style>

/* inline tdc_css att */

.tdi_37{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td_block_wrap tds_locker tdi_38  td_block_template_1"  data-td-block-uid="tdi_38" >
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-locker-title">This Content Is Only For Subscribers</h3><div class="tds-under-title-msg">Please subscribe to unlock this content.</div><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><div class="tds-email-bar"><input type="hidden" name="plans" value="14,13,15"><button class="tds-submit-btn" type="submit" name="tds-subscribe" data-url="https://www.reviewboard.com/tds-switching-plans-wizard/?ref_url=aHR0cHM6Ly93d3cucmV2aWV3Ym9hcmQuY29tLzIwMjIvMDQvMjMvd2hhdC15b3UtZGlkbnQta25vdy1hYm91dC10aGUtdHJ1ZS1yZWFzb25zLWZvci10aGUtd2FyLWluLXVrcmFpbmUv">Subscribe to unlock</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_38" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_38"><span class="tds-check"></span><span class="tds-check-title">I consent to processing of my data according to <a href="#">Terms of Use</a> & <a href="#">Privacy Policy</a></span></label></div></form>
                <script>
                    if ( typeof window.tdsLeadsChecker === "function") {
                        window.tdsLeadsChecker();
                    }
                </script>

                </div></div><div class="tds-locked-content"><p>I actually first read this as alkalizing meaning effecting pH level, and I was like, OK I guess I understand how that could positively effect your body, but alchemizing means turning elements to gold basically through magic. That lead me to research each ingredient because I know alchemy is not actually happening in my body when I eat this, since alchemy is not real.</p>
<blockquote><p>Be fearless in front of them with your ideas as many times as they&#8217;ll let you</p></blockquote>
<p>Beauty Dust is very pretty to look at and it tastes like nothing, which is great. Here is what it&#8217;s supposed to do: This ancient empiric formula expands beauty through alchemizing elements legendary for their youth preserving, fortifying and tonifying qualities. Glowing supple skin, lustrous shiny hair and twinkling bright eyes are holistically bestowed from the inside out.<br />
<a href="https://www.reviewboard.com/wp-content/uploads/2022/04/p1-1.jpg"><img class=" td-modal-image aligncenter wp-image-14" src="https://www.reviewboard.com/wp-content/uploads/2022/04/p1-1.jpg" alt="" width="1280" height="853" /></a><br />
Find people with high expectations and a low tolerance for excuses. They&#8217;ll have higher expectations for you than you have for yourself. Don&#8217;t flatter yourself that this has much to do with you &#8211; this is just who they are. Don&#8217;t look for &#8220;nice&#8221; in these relationships. Look for trust.<br />
In addition to loving beauty and taking care of myself, I also love opening people minds to other paths of self-care, and good marketing and I can honestly say that I use and personally love this product but I&#8217;m not sure for which reason.</p>
<blockquote><p>I think it made me think about it more and really consider why I was choosing to add this to my routine</p></blockquote>
<p>It poses an interesting question for me on the wellness category &#8211; will people be willing to buy in, or does eating something change your &#8220;sniff&#8221; test on the believe-ability of the claims?<br />
The color is very long lasting and they have an interesting texture that&#8217;s like a powder and a cream but neither really. They&#8217;re made with pure pigments and oils and will never melt with the warmth of your skin because they don&#8217;t contain any waxes. You can literally use them for anything &#8211; obviously as eye shadow and liner, but the light shade is a great highlighter, and the red can be used for lip or blush with a little balm.<br />
<a href="https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1.jpg"><img loading="lazy" class=" td-modal-image aligncenter wp-image-326" src="https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1.jpg" alt="" width="1280" height="853" srcset="https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1.jpg 1280w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-300x200.jpg 300w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-1024x682.jpg 1024w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-768x512.jpg 768w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-150x100.jpg 150w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-696x464.jpg 696w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-1068x712.jpg 1068w, https://www.reviewboard.com/wp-content/uploads/2022/04/p2-1-600x400.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><br />
There&#8217;s also a little pouch to store the rollerballs, and a card with different inspirations as to how to blend them on your skin &#8211; but it&#8217;s foolproof. You can&#8217;t make a mess if you mix them all up.<br />
Badger Beard Balm is perfect for the bearded gents in your life (is this everyone? beards are so trending). It is filled with good things such as vitamins A, D, E &amp; F to keep his beard healthy, thicker and cleaner, as well as helping to relieve itchiness as it soothes the skin under the hair.</p>
<blockquote><p>If you&#8217;re looking to get rid of this beard, maybe this is not the right angle for your gifting</p></blockquote>
<p>Further, no one wants to cuddle with a dirty beard &#8211; who knows, maybe you already are and are dying for a nice way to help this problem of yours his. Beard Wash made by Beard Buddy. Started in 2011 in California, all Beard Buddy products are hand crafted by beards for beards. Both founders have large beards of their own to tame, and wanted to do this with organic products &#8211; kudos, and cuddles, to them.</p>
</div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_40 tdb-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

.tdi_40{
margin-bottom:0px !important;
padding-top:20px !important;
padding-right:15px !important;
padding-bottom:25px !important;
padding-left:15px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
padding-top:15px !important;
padding-right:10px !important;
padding-bottom:20px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style>
<div class="tdi_40_rand_style td-element-style"><style>
.tdi_40_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a href="https://www.reviewboard.com/author/redir/" class="tdb-author-photo" title="redir"><img alt='redir' src='https://secure.gravatar.com/avatar/73bb022d18753dd8177751c43d91f415?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73bb022d18753dd8177751c43d91f415?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.reviewboard.com/author/redir/" class="tdb-author-name">redir</a><a href="https://www.reviewboard.com"  class="tdb-author-url">https://www.reviewboard.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_42{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_44{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:15px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44{
padding-top:16px !important;
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:12px !important;
padding-right:10px !important;
padding-bottom:5px !important;
padding-left:10px !important;
}
}

</style>
<div class="tdi_43_rand_style td-element-style" ><style>
.tdi_43_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_47 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:20px !important;
padding-bottom:12px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 3px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-bottom:10px !important;
padding-bottom:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
margin-bottom:15px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47{
                    text-align: left !important;
                }.tdi_47 .tdm-descr{
                    color: #000000;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:18px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><p class="tdm-descr">Subscribe</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_48 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" >
<style>

/* inline tdc_css att */

.tdi_48{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_48{
                    text-align: left !important;
                }.tdi_48 .tdm-descr{
                    color: #666666;
                
					font-family: var(--downtown-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><p class="tdm-descr">- Never miss a story with notifications</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_49 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>

/* inline tdc_css att */

.tdi_49{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_49{
                    text-align: left !important;
                }.tdi_49 .tdm-descr{
                    color: #666666;
                
					font-family: var(--downtown-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><p class="tdm-descr">- Gain full access to our premium content</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_50 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" >
<style>

/* inline tdc_css att */

.tdi_50{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50{
                    text-align: left !important;
                }.tdi_50 .tdm-descr{
                    color: #666666;
                
					font-family: var(--downtown-serif-font) !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50 .tdm-descr{
					font-family: var(--downtown-serif-font) !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;text-transform:none !important;
				}
}
</style><p class="tdm-descr">- Browse free from up to 5 devices at once</p></div><div class="td_block_wrap tds_leads tdi_51  td_block_template_1"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-top:30px !important;
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-top:15px !important;
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51{
margin-top:20px !important;
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
margin-top:20px !important;
}
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="2"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Your email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">Unlock All</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_51" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_51"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_52 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:20px !important;
padding-bottom:12px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 3px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-bottom:10px !important;
padding-bottom:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
margin-bottom:15px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52{
                    text-align: left !important;
                }.tdi_52 .tdm-descr{
                    color: #000000;
                
					font-family: var(--downtown-sans-serif-font) !important;font-size:22px !important;line-height:1.2 !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:20px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52 .tdm-descr{
					font-family: var(--downtown-sans-serif-font) !important;font-size:18px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><p class="tdm-descr">Latest stories</p></div><div class="td_block_wrap td_flex_block_1 tdi_53 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-bottom:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_53 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-module-exclusive">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" class="td-image-wrap " title="Silicon Valley Stunned by the Fulminant Slashed Investments" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/42-1-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" title="Silicon Valley Stunned by the Fulminant Slashed Investments">Silicon Valley Stunned by the Fulminant Slashed Investments</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" class="td-image-wrap " title="The Next Wave of Superheroes Has Arrived with Astonishing Speed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/41-1-696x465.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" title="The Next Wave of Superheroes Has Arrived with Astonishing Speed">The Next Wave of Superheroes Has Arrived with Astonishing Speed</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" class="td-image-wrap " title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/43-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas">Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" class="td-image-wrap " title="The Weirdest Places Ashes Have Been Scattered in New Zeeland" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.reviewboard.com/wp-content/uploads/2022/04/44-1-696x928.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.reviewboard.com/category/celebrity/" class="td-post-category">Celebrity</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" title="The Weirdest Places Ashes Have Been Scattered in New Zeeland">The Weirdest Places Ashes Have Been Scattered in New Zeeland</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_54 td_block_template_1">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54{
margin-right:0px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54.td-a-rec{
					text-align: center;
				}.tdi_54 .td-element-style{
					z-index: -1;
				}.tdi_54 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_54 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://www.reviewboard.com/wp-content/uploads/2022/04/rec-sidebar-gray-1.png"  alt="spot_img" /></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_55" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_56  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_56,
				.tdi_56 .tdc-columns{
				    flex-direction: column-reverse;
				}
}
/* inline tdc_css att */

.tdi_56{
margin-bottom:60px !important;
position:relative;
}

.tdi_56 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_56{
margin-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56{
margin-bottom:40px !important;
}
}

</style>
<div class="tdi_55_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_55_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.5 !important;
}
</style></div></div><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_60 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_60" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_60{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.reviewboard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="223"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="redir"><meta itemprop="url" content="https://www.reviewboard.com/author/redir/"></span><meta itemprop="datePublished" content="2022-04-23T14:08:22+00:00"><meta itemprop="dateModified" content="2022-04-23T14:08:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reviewboard.com/2022/04/23/what-you-didnt-know-about-the-true-reasons-for-the-war-in-ukraine/"></span><meta itemprop="name" content="Reviewboard Magazine"></span><meta itemprop="headline" content="What You Didn&#039;t Know About the True Reasons for the War in Ukraine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.reviewboard.com/wp-content/uploads/2022/04/48-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_61 td_block_template_1 ">

<style>
/* custom css */
.tdi_61.td-a-rec{
					text-align: center;
				}.tdi_61 .td-element-style{
					z-index: -1;
				}.tdi_61.td-a-rec-img{
				    text-align: left;
				}.tdi_61.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_61.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_62 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_62" ><script>var block_tdi_62 = new tdBlock();
block_tdi_62.id = "tdi_62";
block_tdi_62.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-385","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_62","tdc_css_class":"tdi_62","tdc_css_class_style":"tdi_62_rand_style"}';
block_tdi_62.td_column_number = "1";
block_tdi_62.block_type = "td_block_7";
block_tdi_62.post_count = "3";
block_tdi_62.found_posts = "50";
block_tdi_62.header_color = "";
block_tdi_62.ajax_pagination_infinite_stop = "";
block_tdi_62.max_num_pages = "17";
tdBlocksArray.push(block_tdi_62);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" class="td-image-wrap " title="Silicon Valley Stunned by the Fulminant Slashed Investments" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/silicon-valley-stunned-by-the-fulminant-slashed-investments/" rel="bookmark" title="Silicon Valley Stunned by the Fulminant Slashed Investments">Silicon Valley Stunned by the Fulminant Slashed Investments</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00" >April 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" class="td-image-wrap " title="The Next Wave of Superheroes Has Arrived with Astonishing Speed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-next-wave-of-superheroes-has-arrived-with-astonishing-speed/" rel="bookmark" title="The Next Wave of Superheroes Has Arrived with Astonishing Speed">The Next Wave of Superheroes Has Arrived with Astonishing Speed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00" >April 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" class="td-image-wrap " title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/watch-awesome-kate-halle-go-full-wiming-pro-in-the-bahamas/" rel="bookmark" title="Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas">Watch Awesome Kate Halle Go Full Wiming Pro in the Bahamas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00" >April 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://www.reviewboard.com/2022/04/'>April 2022</a></li>
</ul></div></div></aside><aside class="td_block_template_1 widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-54"><a href="https://www.reviewboard.com/category/celebrity/">Celebrity</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.reviewboard.com/category/news/finance/">Finance</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.reviewboard.com/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://www.reviewboard.com/category/news/marketing/">Marketing</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.reviewboard.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.reviewboard.com/category/news/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.reviewboard.com/category/privacy-security/">Privacy &amp; Security</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.reviewboard.com/category/news/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.reviewboard.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.reviewboard.com/category/women/">Women</a>
</li>
</ul></div></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_63 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_63" ><script>var block_tdi_63 = new tdBlock();
block_tdi_63.id = "tdi_63";
block_tdi_63.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-385","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_63","tdc_css_class":"tdi_63","tdc_css_class_style":"tdi_63_rand_style"}';
block_tdi_63.td_column_number = "1";
block_tdi_63.block_type = "td_block_7";
block_tdi_63.post_count = "3";
block_tdi_63.found_posts = "50";
block_tdi_63.header_color = "";
block_tdi_63.ajax_pagination_infinite_stop = "";
block_tdi_63.max_num_pages = "17";
tdBlocksArray.push(block_tdi_63);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_63 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/22/want-privacy-5-reasons-to-ditch-apple-android/" rel="bookmark" class="td-image-wrap " title="Want Privacy? 5 Reasons to Ditch Apple &#038; Android" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/22/want-privacy-5-reasons-to-ditch-apple-android/" rel="bookmark" title="Want Privacy? 5 Reasons to Ditch Apple &#038; Android">Want Privacy? 5 Reasons to Ditch Apple &#038; Android</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T04:58:36+00:00" >April 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-politics-behind-moscows-stock-market-turbulence-last-week/" rel="bookmark" class="td-image-wrap " title="The Politics Behind Moscow&#8217;s Stock Market Turbulence Last Week" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-politics-behind-moscows-stock-market-turbulence-last-week/" rel="bookmark" title="The Politics Behind Moscow&#8217;s Stock Market Turbulence Last Week">The Politics Behind Moscow&#8217;s Stock Market Turbulence Last Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00" >April 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" class="td-image-wrap " title="The Weirdest Places Ashes Have Been Scattered in New Zeeland" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://www.reviewboard.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.reviewboard.com/2022/04/23/the-weirdest-places-ashes-have-been-scattered-in-new-zeeland/" rel="bookmark" title="The Weirdest Places Ashes Have Been Scattered in New Zeeland">The Weirdest Places Ashes Have Been Scattered in New Zeeland</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-23T14:08:22+00:00" >April 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_64 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.reviewboard.com/category/celebrity/"><span class="td-cat-name">Celebrity</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/news/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/food/"><span class="td-cat-name">Food</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/news/marketing/"><span class="td-cat-name">Marketing</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/news/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/news/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.reviewboard.com/category/women/"><span class="td-cat-name">Women</span><span class="td-cat-no">10</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.reviewboard.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 62669223c8136
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<style>.wp-container-1 .alignleft { float: left; margin-right: 2em; }.wp-container-1 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.reviewboard.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bf7ece3de3cfde38917f3b9522bdd720","fragment_name":"wc_fragments_bf7ece3de3cfde38917f3b9522bdd720","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"1cf7469edf","wpRestUrl":"https:\/\/www.reviewboard.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js?ver=26dbf1d3a014c4d96b78b50318efacf7' id='tdw_external_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.reviewboard.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js?ver=26dbf1d3a014c4d96b78b50318efacf7' id='tdw_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {
                    var tdsLeadsItem = new tdsLeads.item();

                    // block unique ID
                    tdsLeadsItem.blockUid = 'tdi_38';
                    tdsLeadsItem.jqueryObj = jQuery('.tdi_38');

	                
	                
                    // info/error messages
                    tdsLeadsItem.messages = {"ack_require":"Acknowledgment is required!"};

                    tdsLeads.addItem( tdsLeadsItem );
                });
            
            

                    

                        jQuery().ready(function () {
                            var tdsLeadsItem = new tdsLeads.item();

                            // block unique ID
                            tdsLeadsItem.blockUid = 'tdi_51';
                            tdsLeadsItem.jqueryObj = jQuery('.tdi_51');

                            
                            
                            // info/error messages
                            tdsLeadsItem.messages = {"ack_require":"Acknowledgment is required!"};

                            tdsLeads.addItem( tdsLeadsItem );

                        });

                    
                
</script>


</body>
</html>